CCNA CERT - EIGRP CONFIGURATION

 

This LAB presents the configuration of the dynamic routing protocol EIGRP on cisco Router 

The configuration was implemented according to the topology showing the image.

 

Router Model:   Cisco 2801-K9 
Version IOS: 15.2
Subject: Configure dynamic routing protocol EIGRP  on cisco routers
Category LAB: CCNA EXAM

 

 

 

 

R1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R1
!
enable secret labbook123
!
interface FastEthernet0/0
ip address 172.17.1.65 255.255.255.224
no shutdown
!
interface Serial1/0
bandwidth 2048
 ip address 172.17.1.130 255.255.255.224
no shutdown
!
interface Serial1/1
bandwidth 512
 ip address 172.17.1.97 255.255.255.224
clock rate 64000
no shutdown
!
router eigrp 123
 network 172.17.0.0
 auto-summary
!
line con 0
 exec-timeout 0 0
 password labbook123
 logging synchronous
 login
!
line vty 0 4
 password labbook123
 logging synchronous
 login
!
end
-------------------------------------------------

R2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R2
!
enable secret labbook123
!
interface FastEthernet0/0
ip address 172.17.1.1 255.255.255.224
no shutdown
!
interface Serial1/0
bandwidth 1024
 ip address 172.17.1.193 255.255.255.224
clock rate 64000
no shutdown
!
interface Serial1/1
bandwidth 512
 ip address 172.17.1.98 255.255.255.224
no shutdown
!
router eigrp 123
 network 172.17.0.0
 auto-summary
!
line con 0
 exec-timeout 0 0
 password labbook123
 logging synchronous
 login
!
line vty 0 4
 password labbook123
 logging synchronous
 login
!
end
-------------------------------------------------

R3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R3
!
enable secret labbook123
!
interface FastEthernet0/0
ip address 172.17.1.33 255.255.255.224
no shutdown
!
interface Serial1/0
 bandwidth 1024
 ip address 172.17.1.194 255.255.255.224
 no shutdown
!
interface Serial1/1
bandwidth 2048
 ip address 172.17.1.225 255.255.255.224
clock rate 64000
no shutdown
!
router eigrp 123
 network 172.17.1.32 0.0.0.31
 network 172.17.1.192 0.0.0.31
 network 172.17.1.224 0.0.0.31
 auto-summary
!
line con 0
 exec-timeout 0 0
 password labbook123
 logging synchronous
 login
!
line vty 0 4
 password labbook123
 logging synchronous
 login
!
end
-------------------------------------------------

R4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R4
!
enable secret labbook123
!
interface Loopback10
 description *** Connected to Internet ****
 ip address 200.200.200.1 255.255.255.255
!
interface Serial1/0
bandwidth 2048
 ip address 172.17.1.226 255.255.255.224
no shutdown
!
interface Serial1/1
bandwidth 2048
 ip address 172.17.1.129 255.255.255.224
clock rate 64000
no shutdown
!
router eigrp 123
 network 172.17.1.129 0.0.0.0
 network 172.17.1.226 0.0.0.0
 network 200.200.200.0
 auto-summary
!
ip default-network 200.200.200.0
ip route 0.0.0.0 0.0.0.0 Loopback10
!
line con 0
 exec-timeout 0 0
 password labbook123
 logging synchronous
 login
!
line vty 0 4
 password labbook123
 logging synchronous
 login
!
end
-------------------------------------------------

Read 1714 times
Published in CCNA