ROUTER – VDSL

The LAB presents the configuration of the VDSL on a Cisco Router in order to connect to the Internet via VDSL line.

The configuration is based on the PPoE (PPP over Ethernet).

The configuration was implemented according to the topology showing the image. 

 

Router Model:   Cisco 886-K9 
Version IOS: 15.x
Subject: Configure VDSL
Category LAB: Service Provider

 

 

 


hostname HOME-ROUTER
!
.
.
.
.
controller VDSL 0
 operating mode vdsl2
 sra
 description *** VDSL connected to Internet Provider ***
 no shutdown
!
!
!        
!
!
!
!
!
!
!
interface Ethernet0
 no ip address
!
!
interface Ethernet0.835
 encapsulation dot1Q 835
 pppoe enable group global
 pppoe-client dial-pool-number 1
 no shutdown
!
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
!
!
interface Vlan1
 description *** Connected to Internal network 192.168.1.0/24 ***
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 no shutdown
!
interface Dialer1
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 ppp authentication chap pap callin
 ppp chap hostname labbook@otenet.gr
 ppp chap password 0 labbook123
 ppp pap sent-username labbook@otenet.gr password 0 labbook123
 no cdp enable
 no shutdown
!
!
ip nat inside source list 100 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 100 permit ip 192.168.1.0 0.0.0.255 any
!
!
end

 

-----------------------

Read 7299 times
Published in Service Provider