CCNA - BASIC CONFIGURATION of ROUTER LAB 1

This lab is uploaded from user DoubleDS

 

 

This lab shows the basic configuration of the router.

The lab uploaded by the user "doubleds"

The only goal of this lab is to be pinging between routers. 

The configuration was implemented according to the topology showing the image. 

 

basicconfiguration 

 

ROUTER 1

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router1
!
interface GigabitEthernet0/0
 ip address 10.10.10.1 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet1/0
 no ip address
!
ip classless
!
line con 0
!
line aux 0
!
line vty 0 4
 login
line vty 5 15
 login
!
end

----------------------------------------------------------------------------------------------------

ROUTER 2

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router2
!
interface GigabitEthernet0/0
 ip address 10.10.10.2 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet1/0
 no ip address
!
ip classless
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
end

 

----------------------------------------------------------------------------------------------------

SWITCH 1

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch1
!
spanning-tree mode pvst
!
interface GigabitEthernet0/1
!
interface GigabitEthernet1/1
!
interface Vlan1
 no ip address
 shutdown
!
line con 0
!
line vty 0 4
 login
line vty 5 15
 login
!
end

 

Read 917 times
Published in CCNA