CCNA - STATIC ROUTE CONFIGURATION LAB 2 (more complicated)

This lab is uploaded from user DoubleDS

 

 

This lab shows the configuration of router about static routes

The lab uploaded by the user "doubleds"

The goal of this lab is to be pinging between routers that belong to different layer 3 network segments .  More complicated

The configuration was implemented according to the topology showing the image.

 

 

 

 

 ATHENS

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname ATHENS
!
enable secret labbook123
!
spanning-tree mode pvst
!
interface FastEthernet0/0
 ip address 192.168.1.5 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.7.2 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
ip route 192.168.8.0 255.255.255.0 192.168.1.4
ip route 192.168.4.0 255.255.255.0 192.168.7.1
ip route 192.168.5.0 255.255.255.0 192.168.7.1
ip route 192.168.2.0 255.255.255.0 192.168.6.1
ip route 192.168.6.0 255.255.255.0 192.168.8.1
ip route 192.168.3.0 255.255.255.0 192.168.5.1
ip route 192.168.9.0 255.255.255.0 192.168.8.1
!
no cdp run
!
line con 0
!
line aux 0
!
line vty 0 4
 password cisco
 login
!
end

---------------------------------------------------------------

BB

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname BB
!
enable secret LABBOOK123
!
interface FastEthernet0/0
 ip address 192.168.3.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 192.168.5.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 192.168.9.1 255.255.255.0
 duplex auto
 speed auto
!
ip classless
ip route 192.168.4.0 255.255.255.0 192.168.5.2
ip route 192.168.7.0 255.255.255.0 192.168.5.2
ip route 192.168.6.0 255.255.255.0 192.168.9.3
ip route 192.168.8.0 255.255.255.0 192.168.9.3
ip route 192.168.1.0 255.255.255.0 192.168.7.2
ip route 192.168.2.0 255.255.255.0 192.168.6.1
!
no cdp run
!
line con 0
!
line aux 0
!
line vty 0 4
 password cisco
 login
!
end
---------------------------------------------------------------

CRETA

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname CRETA
!
enable secret labbook123
!
interface FastEthernet0/0
 ip address 192.168.4.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 192.168.5.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 192.168.7.1 255.255.255.0
 duplex auto
 speed auto
!
ip classless
ip route 192.168.3.0 255.255.255.0 192.168.5.1
ip route 192.168.9.0 255.255.255.0 192.168.5.1
ip route 192.168.1.0 255.255.255.0 192.168.7.2
ip route 192.168.2.0 255.255.255.0 192.168.6.1
ip route 192.168.6.0 255.255.255.0 192.168.9.3
ip route 192.168.8.0 255.255.255.0 192.168.9.3
!
no cdp run
!
line con 0
!
line aux 0
!
line vty 0 4
 password cisco
 login
line vty 5
 no login
!
end
---------------------------------------------------------------

KALAMATA

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname KALAMATA
!
enable secret labbook123
!
interface FastEthernet0/0
 ip address 192.168.8.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 192.168.6.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 192.168.9.3 255.255.255.0
 duplex auto
 speed auto
!
ip classless
ip route 192.168.2.0 255.255.255.0 192.168.6.1
ip route 192.168.1.0 255.255.255.0 192.168.8.2
ip route 192.168.3.0 255.255.255.0 192.168.9.1
ip route 192.168.4.0 255.255.255.0 192.168.5.2
ip route 192.168.5.0 255.255.255.0 192.168.9.1
ip route 192.168.7.0 255.255.255.0 192.168.5.2
!
no cdp run
!
line con 0
!
line aux 0
!
line vty 0 4
 password cisco
 login
line vty 5
 password cisco
 login
!
end
---------------------------------------------------------------

PATRA

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname PATRA
!
enable secret labbook123
!
spanning-tree mode pvst
!
interface FastEthernet0/0
 ip address 192.168.1.4 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.8.2 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
ip route 192.168.6.0 255.255.255.0 192.168.8.1
ip route 192.168.9.0 255.255.255.0 192.168.8.1
ip route 192.168.7.0 255.255.255.0 192.168.1.5
ip route 192.168.2.0 255.255.255.0 192.168.6.1
ip route 192.168.5.0 255.255.255.0 192.168.9.1
ip route 192.168.4.0 255.255.255.0 192.168.5.2
ip route 192.168.3.0 255.255.255.0 192.168.9.1
!
no cdp run
!
line con 0
!
line aux 0
!
line vty 0 4
 password cisco
 login
!
end
---------------------------------------------------------------

THESSALONIKI

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Thessaloniki
!
enable secret labbook123
!
spanning-tree mode pvst
!
interface FastEthernet0/0
 ip address 192.168.6.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.2.3 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
ip route 192.168.8.0 255.255.255.0 192.168.6.2
ip route 192.168.9.0 255.255.255.0 192.168.6.2
ip route 192.168.1.0 255.255.255.0 192.168.8.2
ip route 192.168.5.0 255.255.255.0 192.168.9.1
ip route 192.168.4.0 255.255.255.0 192.168.5.2
ip route 192.168.7.0 255.255.255.0 192.168.5.2
ip route 192.168.3.0 255.255.255.0 192.168.9.1
!
line con 0
!
line aux 0
!
line vty 0 4
 password cisco
 login
line vty 5
 password cisco
 login
!
end

 

Read 1150 times
Published in CCNA