CCNA - STATIC ROUTE CONFIGURATION LAB 3

 This lab is uploaded from user DoubleDS

 

 

This lab shows the configuration of router about static routes

The lab uploaded by the user "doubleds"

The goal of this lab is to be pinging between routers that belong to different layer 3 network segments . 

The configuration was implemented according to the topology showing the image.

 

 

 

 

DIM

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname DIM
!
enable secret labbook123
!
interface FastEthernet0/0
 ip address 172.20.0.3 255.255.0.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 172.19.0.1 255.255.0.0
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 172.17.0.2 255.255.0.0
 duplex auto
 speed auto
!
ip classless
ip route 172.21.0.0 255.255.0.0 172.19.0.2
ip route 172.18.0.0 255.255.0.0 172.19.0.2
ip route 172.16.0.0 255.255.0.0 172.17.0.1
ip route 172.16.0.0 255.255.0.0 172.18.0.1
!
no cdp run
!
line con 0
!
line aux 0
!
line vty 0 4
 password cisco
 login
!
end
-----------------------------------------------------

 

EVH

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname EVH
!
enable secret labbook123
!
interface FastEthernet0/0
 ip address 172.16.0.3 255.255.0.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 172.17.0.1 255.255.0.0
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 172.18.0.1 255.255.0.0
 duplex auto
 speed auto
!
ip classless
ip route 172.19.0.0 255.255.0.0 172.17.0.2
ip route 172.19.0.0 255.255.0.0 172.18.0.2
ip route 172.21.0.0 255.255.0.0 172.18.0.2
ip route 172.20.0.0 255.255.0.0 172.17.0.2
ip route 172.21.0.0 255.255.0.0 172.19.0.2
ip route 172.20.0.0 255.255.0.0 172.19.0.1
!
no cdp run
!
line con 0
!
line aux 0
!
line vty 0 4
 password cisco
 login
!
end
-----------------------------------------------------

 

NIKOS

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname NIKOS
!
enable secret 5 labbook123
!
interface FastEthernet0/0
 ip address 172.21.0.3 255.255.0.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 172.19.0.2 255.255.0.0
 duplex auto
 speed auto
!
interface FastEthernet2/0
 ip address 172.18.0.2 255.255.0.0
 duplex auto
 speed auto
!
ip classless
ip route 172.16.0.0 255.255.0.0 172.18.0.1
ip route 172.17.0.0 255.255.0.0 172.19.0.1
ip route 172.20.0.0 255.255.0.0 172.19.0.1
ip route 172.16.0.0 255.255.0.0 172.17.0.1
!
line con 0
!
line aux 0
!
line vty 0 4
 password cisco
 login
line vty 5
 password cisco
 login
!
!
!
end

 

Read 965 times
Published in CCNA