CCNA - OSPF MULTI AREA CONFIGURATION

This lab is uploaded from user DoubleDS

 

 

This lab shows the configuration of router about OSPF MULTI AREA technology.

The lab uploaded by the user "doubleds"

The goal of this lab is to be pinging between routers that belong to different layer 3 network segments . 

The configuration was implemented according to the topology showing the image.

 

 

 

 

 

R1

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
spanning-tree mode pvst
!
interface Loopback1
 ip address 192.168.10.1 255.255.255.252
!
interface Loopback2
 ip address 192.168.11.1 255.255.255.252
!
interface Loopback3
 ip address 192.168.12.1 255.255.255.252
!
interface FastEthernet0/0
 ip address 172.16.0.1 255.255.0.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 172.16.0.0 0.0.255.255 area 0
 network 192.168.10.0 0.0.0.3 area 0
 network 192.168.11.0 0.0.0.3 area 0
 network 192.168.12.0 0.0.0.3 area 0
!
ip classless
!
no cdp run
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
end

--------------------------------------------------

 

 

R2

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
spanning-tree mode pvst
!
interface FastEthernet0/0
 ip address 172.16.0.2 255.255.0.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 10.10.10.1 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 172.16.0.0 0.0.255.255 area 0
 network 10.10.10.0 0.0.0.255 area 1
!
ip classless
!
no cdp run
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
end

--------------------------------------------------

 

 

R3

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
spanning-tree mode pvst
!
interface Loopback1
 ip address 192.168.1.1 255.255.255.252
!
interface Loopback2
 ip address 192.168.2.1 255.255.255.252
!
interface Loopback3
 ip address 192.168.3.1 255.255.255.252
!
interface FastEthernet0/0
 ip address 10.10.10.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 10.10.10.0 0.0.0.255 area 1
 network 192.168.1.0 0.0.0.3 area 1
 network 192.168.2.0 0.0.0.3 area 1
 network 192.168.3.0 0.0.0.3 area 1
!
ip classless
!
no cdp run
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
end

 

 

Read 1452 times
Published in CCNA